Meditations on programming, startups, and technology
New Relic

Typo 4 released

A couple of days ago Typo’s team released the new stable version of their blogging engine. You can download it here or through gem:

gem install typo
typo install /some/path

It requires Rails 1.1.4 and Ruby 1.8.4.

Kudos to the team!


If you enjoyed this post, then make sure you subscribe to my Newsletter and/or Feed.

receive my posts by email

Comments are closed.

Copyright © 2005-2014 Antonio Cangiano. All rights reserved.